Antes de actualizar a WordPress 2.3 revisa tus plugins: Este plugin, analizara tus temas y plugins buscando posibles incompatibilidades. Así a la hora de la hora, habrá menos posibilidades de error. Yo aun no daré el ‘gran salto’ todavía, pocos beneficios, mucha lata.